<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<META NAME="google-site-verification" content="c4BuTZeOWHlpY1NaslpbVAFPnk4FG6NjzGun2GOrq98"/>

<title>
  Freezer expansion for Fannie May under way in Northlake&nbsp;|&nbsp;REJournals.com</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css"  href="http://www.rejournals.com/wp-content/themes/rejournals/style.css" media="screen" />
<link rel="shortcut icon" href="http://www.rejournals.com/wp-content/themes/rejournals/images/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.rejournals.com/feed/" />
<link rel="pingback" href="http://www.rejournals.com/xmlrpc.php" />

    
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REJournals.com &raquo; Freezer expansion for Fannie May under way in Northlake Comments Feed" href="http://www.rejournals.com/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rejournals.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ed81c6d63846997a7f58e80f02a263ba"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://www.rejournals.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css'  href='http://www.rejournals.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css'  href='http://www.rejournals.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_1-css'  href='http://www.rejournals.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_1&#038;ver=1438361983' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.rejournals.com/wp-content/themes/rejournals/email-css.css?ver=2.67.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.rejournals.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.rejournals.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.rejournals.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.rejournals.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/themes/rejournals/includes/js/tabs.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/themes/rejournals/includes/js/jquery.easing.min.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/themes/rejournals/includes/js/jquery.lavalamp.min.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/themes/rejournals/includes/js/superfish.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/themes/rejournals/includes/js/jquery.bgiframe.min.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<link rel='https://api.w.org/' href='http://www.rejournals.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rejournals.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rejournals.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kraus-Anderson hires director of development' href='http://www.rejournals.com/2017/03/28/kraus-anderson-hires-director-of-development/' />

<link rel="canonical" href="http://www.rejournals.com/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/" />
<link rel='shortlink' href='http://www.rejournals.com/?p=81404' />
<link rel="alternate" type="application/json+oembed" href="http://www.rejournals.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rejournals.com%2F2017%2F03%2F28%2Ffreezer-expansion-for-fannie-may-under-way-in-northlake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rejournals.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rejournals.com%2F2017%2F03%2F28%2Ffreezer-expansion-for-fannie-may-under-way-in-northlake%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { min-width:5px; max-width:320px; }
	.b-2 { margin:5px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { min-width:1px; max-width:444px; }
	.b-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { min-width:1px; max-width:254px; }
	.b-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name='FAlbum' content='0.8.0' />
<link rel='stylesheet' href='http://www.rejournals.com/wp-content/plugins/falbum/styles/default/falbum.css' type='text/css' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.rejournals.com/?wordfence_logHuman=1&hid=E19F4E6DCAA05FF24DA5C1F30E83AADB');
</script><meta name="generator" content="NewsPress " />
<meta name="generator" content="Woo Framework Version 2.5.4" />
<link href="http://www.rejournals.com/wp-content/themes/rejournals/styles/default.css" rel="stylesheet" type="text/css" />
<link href="http://www.rejournals.com/wp-content/themes/rejournals/custom.css" rel="stylesheet" type="text/css" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5963631-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">
jQuery(document).ready(function($){
	jQuery(".nav2")
	.superfish({
		animation : { opacity:"show",height:"show"}
	})
	.find(">li:has(ul)") /* .find(">li[ul]") in jQuery less than v1.2*/
		.mouseover(function(){
			jQuery("ul", this).bgIframe({opacity:false});
		})
		.find("a")
			.focus(function(){
				jQuery("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});
				/* $("ul", $(".nav>li[ul]")).bgIframe({opacity:false});
				in jQuery less than v1.2*/
			});
});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery(".cats-list")
	.superfish({
		animation : { opacity:"show",height:"show"}
	})
	.find(">li:has(ul)") /* .find(">li[ul]") in jQuery less than v1.2*/
		.mouseover(function(){
			jQuery("ul", this).bgIframe({opacity:false});
		})
		.find("a")
			.focus(function(){
				jQuery("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});
				/* $("ul", $(".nav>li[ul]")).bgIframe({opacity:false});
				in jQuery less than v1.2*/
			});
});
</script>

<script type="text/javascript">
	jQuery(function() {
		jQuery("#lavaLamp, #2, #3").lavaLamp({
			fx: "backout", 
			speed: 700,
			click: function(event, menuItem) {
				return true;
			}
		});
	});
</script>	    

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.rejournals.com/wp-content/themes/rejournals/images/pngfix.js"></script>
<link rel="stylesheet" type="text/css"  href="http://www.rejournals.com/wp-content/themes/rejournals/IE6.css" media="screen" />
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5963631-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body>
<div id="page">

	<div id="header">
		
		<h1><a href="http://www.rejournals.com/" title="REJournals.com">REJournals.com - Commercial Real Estate Property News for Chicago and the Midwest</a></h1>
		
		<div class="ad">
			<!-- Either there are no banners, they are disabled or none qualified for this location! -->		</div>
		
		<form method="get" id="search" action="http://www.rejournals.com/" onsubmit="if(s.value==''||s.value=='Keyword Search...') { alert('Please enter your search terms'); return false; }">
			<input type="text" class="text" value="Keyword Search..." maxlength="60" onfocus="value=(value=='Keyword Search...') ? '' : value;" onblur="value=(value=='') ? 'Keyword Search...' : value;" name="s" id="s" />
			<input type="submit" name="submit" value="Search" class="button"  />
		</form>
		
	</div>
	
	<div id="nav">
	
		<ul>
			
			<li><a href="http://www.rejournals.com/">Home</a></li>
			<li class="page_item page-item-15"><a href="http://www.rejournals.com/category/news/">News</a></li>
<li class="page_item page-item-73974"><a href="http://www.rejournals.com/category/people-on-the-move/">People on the Move</a></li>
<li class="page_item page-item-96"><a href="http://rejblog.wordpress.com" target="_blank">Blog</a></li>
<li class="page_item page-item-4257"><a href="http://www.rejournals.com/conferences/">Conferences</a></li>
<li class="page_item page-item-17"><a href="http://www.rejournals.com/advertising/">Advertising</a></li>
<li class="page_item page-item-37347"><a href="http://www.rejournals.com/forefronts/">Forefronts</a></li>
<li class="page_item page-item-23"><a href="http://www.rejournals.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-3"><a href="http://www.rejournals.com/contact/">Contact</a></li>
			
		</ul>
	
	</div>
	
		
	<div id="columns">
	
		<div id="publications">
		
			<ul>
				<li><a href="http://www.rejournals.com/publications/midwest-real-estate-news/" id="publication-mwren" title="Midwest Real Estate News"><div>Midwest Real Estate News</div></a></li>
				<li><a href="http://www.rejournals.com/publications/illinois-real-estate-journal/" id="publication-irej" title="Illinois Real Estate Journal"><div>Illinois Real Estate Journal</div></a></li>
				<li><a href="http://www.rejournals.com/publications/chicago-industrial-properties/" id="publication-cip" title="Chicago Industrial Properties"><div>Chicago Industrial Properties</div></a></li>
				<li><a href="http://www.rejournals.com/publications/minnesota-real-estate-journal/" id="publication-mrej" title="Minnesota Real Estate Journal"><div>Minnesota Real Estate Journal</div></a></li>
			</ul>
			
			<div id="subscribe">
				<div>
				<a href="http://www.rejournals.com/feed/" id="subscribe-rss">Article Feed (RSS)</a><br />
				<a href="https://www.cvent.com/Pub/eMarketing/Pages/SignUp.aspx?p=c3309117-cb02-4bdb-819c-114e81953805&m=" target="_blank" id="subscribe-email">Email Newsletter</a>
				<!-- <a href="#" id="subscribe-email" onclick="window.open('http://secure.campaigner.com/Campaigner/Public/Form10.aspx?fid=388976', 'newsletter', 'width=475,height=500,top=120,left=300,menubar=no,location=no,scrollbars=yes,resizable=yes');">Email Newsletter</a> -->
				</div>
			</div>
		
		</div>
		<div class="fix"></div>
	
				
		<div class="col1">

			
							
								
				<div class="post" id="post-81404">
				
					<h2 class="singleh2"><a title="Freezer expansion for Fannie May under way in Northlake" href="http://www.rejournals.com/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/" rel="bookmark">Freezer expansion for Fannie May under way in Northlake</a></h2>
					
					<p class="posted">March 28, 2017 &nbsp;|&nbsp; Staff Writer &nbsp;|&nbsp; <a href="http://www.rejournals.com/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/print/" rel="nofollow" title="Print Article" class="wp-print" target="_blank">Print Article</a>
 &nbsp;|&nbsp; <a href="http://www.rejournals.com/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/emailpopup/"  onclick="email_popup(this.href); return false;"  rel="nofollow" title="Email this Article" class="wp-email">Email this Article</a>
</p>
		
					<div class="entry">
						
						<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;t=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;p&#091;title&#093;=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;t=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;p&#091;title&#093;=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/facebook.png" /></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;text=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;text=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/twitter.png" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/google_plus.png" /></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;media=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;description=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;media=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;description=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/pinterest.png" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;title=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;title=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/mail.png" /></a><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;t=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;p&#091;title&#093;=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;t=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;p&#091;title&#093;=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;text=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;text=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;media=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;description=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;media=http%3A%2F%2Fwww.rejournals.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBridge-Northlake-Cold-Storage-e1490710710623.jpg&#038;description=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;title=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404&#038;title=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake', '');" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Freezer%20expansion%20for%20Fannie%20May%20under%20way%20in%20Northlake&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.rejournals.com%2F%3Fp%3D81404" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.rejournals.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><p><a href="http://www.rejournals.com/wp-content/uploads/2017/03/Bridge-Northlake-Cold-Storage.jpg"><img class="alignnone wp-image-81405 size-full" src="http://www.rejournals.com/wp-content/uploads/2017/03/Bridge-Northlake-Cold-Storage-e1490710710623.jpg" alt="" width="640" height="309" /></a></p>
<p>The former Dominick&#8217;s distribution site gets an upgrade with a build-to-suit project for candy maker Fannie may, according to an announcement from Bridge Development.</p>
<p>The first phase of the freezer expansion at Bridge Point Northlake was completed and phase two is expected to be complete in June. A <a href="https://vimeo.com/204969123/ccaf900bb6" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://vimeo.com/204969123/ccaf900bb6', 'video of the project');">video of the project</a> shows the updated facility and new amenities. The expansion of the cooler building will accommodate a new 61,469-square-foot freezer facility for Fannie May.</p>
<p>A 162,000-square-foot cooler facility and a 256,752-square-foot freezer facility is available to lease at the property located at 555 Northwest Avenue. Each property features clear ceiling heights of 32 to 40 feet, 4,000-amp power feed, ESFR sprinkler system and 104 dock positions and 91 trailer stalls.</p>
<p>Bridge Development Partners acquired the site in partnership with Hunt Realty Investments and Akard Street Partners. John Suerth and Jason Lev of CBRE have been hired for the marketing of all three properties at Bridge Point Northlake.</p>
						<p>Tags | <a href="http://www.rejournals.com/tag/bridge-development-partner/" rel="tag">Bridge Development Partner</a>, <a href="http://www.rejournals.com/tag/cbre/" rel="tag">CBRE</a>, <a href="http://www.rejournals.com/tag/fannie-may/" rel="tag">Fannie May</a>, <a href="http://www.rejournals.com/tag/illinois/" rel="tag">Illinois</a>, <a href="http://www.rejournals.com/tag/jason-lev/" rel="tag">Jason Lev</a>, <a href="http://www.rejournals.com/tag/john-suerth/" rel="tag">John Suerth</a>, <a href="http://www.rejournals.com/tag/northlake/" rel="tag">Northlake</a></p> 
						
												
						<P>&copy; 2017 Real Estate Communications Group. Duplication or reproduction of this article not permitted without authorization from the Real Estate Publishing Group. For information on reprint or electronic pdf of this article contact Mark Menzies at 312-644-4610 or <a href="mailto:menzies@rejournals.com">menzies@rejournals.com</a></p>
						
					</div>
				
				</div>		
				
				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h2 class="commh2">Leave a Reply</h2>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/freezer-expansion-for-fannie-may-under-way-in-northlake/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://www.rejournals.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:75%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="81404" />
</p>
<input type='hidden' name='comment_post_ID' value='81404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b004c153a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->


<div class="col2" id="sidebar">

	
	
	 
				
	
	<div class="sideTabs">
	
		<ul class="idTabs">
		
			<li><a href="#videos">VIDEOS</a></li>
			<!----<li><a href="#photos">PHOTOS</a></li>---->
						
		</ul>
	
	</div>
	
	<div class="box">
		<div class="spacer">
			
			<ul class="list1" id="videos">
			
				
	<div class="video">
			
			
			
				
		
				<div id="video-80318">
					<div class="video"><iframe width="275" height="228" src="https://www.youtube.com/embed/OLakBNkRgxk" frameborder="0" allowfullscreen></iframe></div> 
				</div>
			
				
		
				<div id="video-70573">
					<div class="video"><iframe width="275" height="228" src="https://www.youtube.com/embed/_aAv2dX6ot4" frameborder="0" allowfullscreen></iframe></div> 
				</div>
			
				
		
				<div id="video-68073">
					<div class="video"><iframe width="275" height="228" src="https://www.youtube.com/embed/Uf8cWVUzk_Y" frameborder="0" allowfullscreen></iframe></div> 
				</div>
			
				
		
				<div id="video-64633">
					<div class="video"><iframe width="275" height="228" src="https://www.youtube.com/embed/xYZGZyJ_dGo" frameborder="0" allowfullscreen></iframe></div> 
				</div>
			
					
			
	</div>
	
	<h2>Recent Videos</h2>
	
	<div id="videolist">
		
			
				
			<ul class="idTabs">
	
				
		
				<li><a href="#video-80318">Q2 2017 Outlook &#8211; Avision Young Industrial Capital Markets, U.S.</a></li>
			
				
		
				<li><a href="#video-70573">2016 Mid-Year Update: Commercial Real Estate</a></li>
			
				
		
				<li><a href="#video-68073">Miguel Cavazos Discusses Cross-Border Business Opportunities in CORFAC</a></li>
			
				
		
				<li><a href="#video-64633">One &#8211; 2 &#8211; One with Illinois Governor Bruce Rauner</a></li>
			
						
			</ul>	
		
			
	</div>		
	<div class="fix"></div>			
			</ul>
			
			<!---- <ul class="list1" id="photos">
			
						</ul>---->	
			
						
		</div>
		<div class="box-bot"></div>
	</div>
	
	<div style="margin: 10px 0; text-align:center;font:bold 11px Arial, sans-serif; color: #333;">
		<div class="g g-2"><div class="g-col b-2 a-383"><a class="gofollow" data-track="MzgzLDIsMSwyMA==" href="http://www.rockcountyalliance.com/"><img src="http://www.rejournals.com/wp-content/uploads/2017/02/RCDA-1703_CIPWebAd—Feb.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-352"><a class="gofollow" data-track="MzUyLDIsMSwyMA==" href="http://www.peakconstruction.com/?utm_source=rejournals&utm_medium=ad&utm_campaign=2017rightads"><img src="http://www.rejournals.com/wp-content/uploads/2017/01/17-Peak_310x240_0004_SunstarFull11.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-299"><a class="gofollow" data-track="Mjk5LDIsMSwyMA==" href="http://tuckpointers.weebly.com"><img src="http://www.rejournals.com/wp-content/uploads/2015/09/Tuckpointers_310x240_v1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-382"><a class="gofollow" data-track="MzgyLDIsMSwyMA==" href="www.missnergroup.com"><img src="http://www.rejournals.com/wp-content/uploads/2017/01/building-for-the-future1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-385"><a class="gofollow" data-track="Mzg1LDIsMSwyMA==" href="http://22818pawnee.npdodge.com"><img src="http://www.rejournals.com/wp-content/uploads/2017/03/ElkPoint_banner_ad7.gif" /></a></div></div>	</div>
		
	<div class="subcol">
		
	<div class="list3"><h2 class="hl">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.rejournals.com/2017/03/'> March 2017 </option>
	<option value='http://www.rejournals.com/2017/02/'> February 2017 </option>
	<option value='http://www.rejournals.com/2017/01/'> January 2017 </option>
	<option value='http://www.rejournals.com/2016/12/'> December 2016 </option>
	<option value='http://www.rejournals.com/2016/11/'> November 2016 </option>
	<option value='http://www.rejournals.com/2016/10/'> October 2016 </option>
	<option value='http://www.rejournals.com/2016/09/'> September 2016 </option>
	<option value='http://www.rejournals.com/2016/08/'> August 2016 </option>
	<option value='http://www.rejournals.com/2016/07/'> July 2016 </option>
	<option value='http://www.rejournals.com/2016/06/'> June 2016 </option>
	<option value='http://www.rejournals.com/2016/05/'> May 2016 </option>
	<option value='http://www.rejournals.com/2016/04/'> April 2016 </option>
	<option value='http://www.rejournals.com/2016/03/'> March 2016 </option>
	<option value='http://www.rejournals.com/2016/02/'> February 2016 </option>
	<option value='http://www.rejournals.com/2016/01/'> January 2016 </option>
	<option value='http://www.rejournals.com/2015/12/'> December 2015 </option>
	<option value='http://www.rejournals.com/2015/11/'> November 2015 </option>
	<option value='http://www.rejournals.com/2015/10/'> October 2015 </option>
	<option value='http://www.rejournals.com/2015/09/'> September 2015 </option>
	<option value='http://www.rejournals.com/2015/08/'> August 2015 </option>
	<option value='http://www.rejournals.com/2015/07/'> July 2015 </option>
	<option value='http://www.rejournals.com/2015/06/'> June 2015 </option>
	<option value='http://www.rejournals.com/2015/05/'> May 2015 </option>
	<option value='http://www.rejournals.com/2015/04/'> April 2015 </option>
	<option value='http://www.rejournals.com/2015/03/'> March 2015 </option>
	<option value='http://www.rejournals.com/2015/02/'> February 2015 </option>
	<option value='http://www.rejournals.com/2015/01/'> January 2015 </option>
	<option value='http://www.rejournals.com/2014/12/'> December 2014 </option>
	<option value='http://www.rejournals.com/2014/11/'> November 2014 </option>
	<option value='http://www.rejournals.com/2014/10/'> October 2014 </option>
	<option value='http://www.rejournals.com/2014/09/'> September 2014 </option>
	<option value='http://www.rejournals.com/2014/08/'> August 2014 </option>
	<option value='http://www.rejournals.com/2014/07/'> July 2014 </option>
	<option value='http://www.rejournals.com/2014/06/'> June 2014 </option>
	<option value='http://www.rejournals.com/2014/05/'> May 2014 </option>
	<option value='http://www.rejournals.com/2014/04/'> April 2014 </option>
	<option value='http://www.rejournals.com/2014/03/'> March 2014 </option>
	<option value='http://www.rejournals.com/2014/02/'> February 2014 </option>
	<option value='http://www.rejournals.com/2014/01/'> January 2014 </option>
	<option value='http://www.rejournals.com/2013/12/'> December 2013 </option>
	<option value='http://www.rejournals.com/2013/11/'> November 2013 </option>
	<option value='http://www.rejournals.com/2013/10/'> October 2013 </option>
	<option value='http://www.rejournals.com/2013/09/'> September 2013 </option>
	<option value='http://www.rejournals.com/2013/08/'> August 2013 </option>
	<option value='http://www.rejournals.com/2013/07/'> July 2013 </option>
	<option value='http://www.rejournals.com/2013/06/'> June 2013 </option>
	<option value='http://www.rejournals.com/2013/05/'> May 2013 </option>
	<option value='http://www.rejournals.com/2013/04/'> April 2013 </option>
	<option value='http://www.rejournals.com/2013/03/'> March 2013 </option>
	<option value='http://www.rejournals.com/2013/02/'> February 2013 </option>
	<option value='http://www.rejournals.com/2013/01/'> January 2013 </option>
	<option value='http://www.rejournals.com/2012/12/'> December 2012 </option>
	<option value='http://www.rejournals.com/2012/11/'> November 2012 </option>
	<option value='http://www.rejournals.com/2012/10/'> October 2012 </option>
	<option value='http://www.rejournals.com/2012/09/'> September 2012 </option>
	<option value='http://www.rejournals.com/2012/08/'> August 2012 </option>
	<option value='http://www.rejournals.com/2012/07/'> July 2012 </option>
	<option value='http://www.rejournals.com/2012/06/'> June 2012 </option>
	<option value='http://www.rejournals.com/2012/05/'> May 2012 </option>
	<option value='http://www.rejournals.com/2012/04/'> April 2012 </option>
	<option value='http://www.rejournals.com/2012/03/'> March 2012 </option>
	<option value='http://www.rejournals.com/2012/02/'> February 2012 </option>
	<option value='http://www.rejournals.com/2012/01/'> January 2012 </option>
	<option value='http://www.rejournals.com/2011/12/'> December 2011 </option>
	<option value='http://www.rejournals.com/2011/11/'> November 2011 </option>
	<option value='http://www.rejournals.com/2011/10/'> October 2011 </option>
	<option value='http://www.rejournals.com/2011/09/'> September 2011 </option>
	<option value='http://www.rejournals.com/2011/08/'> August 2011 </option>
	<option value='http://www.rejournals.com/2011/07/'> July 2011 </option>
	<option value='http://www.rejournals.com/2011/06/'> June 2011 </option>
	<option value='http://www.rejournals.com/2011/05/'> May 2011 </option>
	<option value='http://www.rejournals.com/2011/04/'> April 2011 </option>
	<option value='http://www.rejournals.com/2011/03/'> March 2011 </option>
	<option value='http://www.rejournals.com/2011/02/'> February 2011 </option>
	<option value='http://www.rejournals.com/2011/01/'> January 2011 </option>
	<option value='http://www.rejournals.com/2010/12/'> December 2010 </option>
	<option value='http://www.rejournals.com/2010/11/'> November 2010 </option>
	<option value='http://www.rejournals.com/2010/10/'> October 2010 </option>
	<option value='http://www.rejournals.com/2010/09/'> September 2010 </option>
	<option value='http://www.rejournals.com/2010/08/'> August 2010 </option>
	<option value='http://www.rejournals.com/2010/07/'> July 2010 </option>
	<option value='http://www.rejournals.com/2010/06/'> June 2010 </option>
	<option value='http://www.rejournals.com/2010/05/'> May 2010 </option>
	<option value='http://www.rejournals.com/2010/04/'> April 2010 </option>
	<option value='http://www.rejournals.com/2010/03/'> March 2010 </option>
	<option value='http://www.rejournals.com/2010/01/'> January 2010 </option>
	<option value='http://www.rejournals.com/2009/08/'> August 2009 </option>
	<option value='http://www.rejournals.com/2009/04/'> April 2009 </option>
	<option value='http://www.rejournals.com/2007/12/'> December 2007 </option>

		</select>
		</div><!--/widget--><div class="list3"><h2 class="hl">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6">Chicago Industrial Properties</option>
	<option class="level-0" value="108">CIP Column</option>
	<option class="level-0" value="998">Homepage</option>
	<option class="level-0" value="5">Illinois Real Estate Journal</option>
	<option class="level-0" value="107">IREJ Column</option>
	<option class="level-0" value="7">Midwest Real Estate News</option>
	<option class="level-0" value="4">Minnesota Real Estate Journal</option>
	<option class="level-0" value="109">MREJ Column</option>
	<option class="level-0" value="106">MREN Column</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="15561">People on the Move</option>
	<option class="level-0" value="3">Publication</option>
	<option class="level-0" value="8">REJournals Blog</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Video</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.rejournals.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><!--/widget-->
	</div>

	<div class="subcol">
		
		<div class="list3">			<div class="textwidget"></div>
		</div><!--/widget-->
	</div>
	
	<div class="fix"></div>
	
			
		<h4>
			Follow us &nbsp;&nbsp; 
			
						<a href="http://twitter.com/RejournalsREPG" title="Follow us on Twitter" target="_blank"><img src="http://www.rejournals.com/wp-content/themes/rejournals/images/icon_twitter.png" alt="Twitter" /></a>
			&nbsp;
						<a href="http://www.youtube.com/user/rejournals" title="Watch us on YouTube" target="_blank"><img src="http://www.rejournals.com/wp-content/themes/rejournals/images/icon_youtube.png" alt="YouTube" /></a>
			&nbsp;
						<a href="http://www.linkedin.com/groups?gid=2839089&amp;trk=fulpro_grplogo" title="Connect on LinkedIn" target="_blank"><img src="http://www.rejournals.com/wp-content/themes/rejournals/images/icon_linkedin.png" alt="LinkedIn" /></a>
			&nbsp;
						<a href="http://www.facebook.com/pages/Rejournals/109567419065500" title="Join us on Facebook" target="_blank"><img src="http://www.rejournals.com/wp-content/themes/rejournals/images/icon_facebook.png" alt="Facebook" /></a>
			
		</h4>
		
		
		
				
		
</div>
		<div class="fix"></div>

	</div><!-- columns -->
	
	<div id="footer">
	
		<div>
			Copyright 2017 &copy; <a href="http://www.rejournals.com">REJournals.com</a>
			<ul>
				<li><a href="http://www.rejournals.com">Home</a></li>
				<li class="page_item page-item-15"><a href="http://www.rejournals.com/category/news/">News</a></li>
<li class="page_item page-item-73974"><a href="http://www.rejournals.com/category/people-on-the-move/">People on the Move</a></li>
<li class="page_item page-item-96"><a href="http://rejblog.wordpress.com" target="_blank">Blog</a></li>
<li class="page_item page-item-4257"><a href="http://www.rejournals.com/conferences/">Conferences</a></li>
<li class="page_item page-item-17"><a href="http://www.rejournals.com/advertising/">Advertising</a></li>
<li class="page_item page-item-37347"><a href="http://www.rejournals.com/forefronts/">Forefronts</a></li>
<li class="page_item page-item-23"><a href="http://www.rejournals.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-3"><a href="http://www.rejournals.com/contact/">Contact</a></li>
			</ul>
		</div>
	
	</div>

</div>

UA-5963631-1
<script type='text/javascript' src='http://www.rejournals.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-includes/js/comment-reply.min.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.rejournals.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.rejournals.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.rejournals.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rejournals.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.rejournals.com/wp-includes/js/wp-embed.min.js?ver=ed81c6d63846997a7f58e80f02a263ba'></script>
<script>var pltNewTabURLs = ["http:\/\/rejblog.wordpress.com"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
</body>
</html>
